Web Hosting Administration Error
Incident Report for findCRA
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 10:21 EST
Investigating
Beginning around 9:00 a.m. EST, all findCRA web environments were temporarily unavailable due to an account administration issue between findCRA and its web hosting provider. The issue was resolved and all environments were restored at 9:55 a.m. EST
Posted Feb 06, 2023 - 10:21 EST
This incident affected: findCRA Web Application (Core Services) and Company Website, Learning Center Website.