Server Availability Issues
Incident Report for findCRA
Resolved
This incident has been resolved for all impacted servers.
Posted Aug 13, 2021 - 13:47 EDT
Investigating
findCRA's hosting provider is investigating an issue impacting a small subset of servers in North America (us-east). Websites on these servers will be unavailable & show an error to visitors

We will update this status as soon as we have more information.
Posted Aug 13, 2021 - 13:37 EDT
This incident affected: findCRA Web Application (Core Services, Search Results & Filters, PDF Generator, Geographic Search Integrations), findCRA Message Delivery (Email, Banners, Dialogs and Toasts), and Company Website, Learning Center Website.